Avernis Domains Logo
Domain bestellen / Domains umziehen / reservieren
.
Mehrere Domains eingeben



Supportforum

Domain / PHP

Gast



13.09.13, 17:32
Hallo,

wieso leitet meine Domain mit www. richtig um und meine Domain ohne www. nicht obwohl ich 2 mal denselben Pfad bei der Weiterleitung nach eingetragen habe? (Domain: markuse***.at)

Muss ich PHP irgendwie erst aktivieren bzw. konfigurieren, oder sollte das gleich auf dem Server funktionieren?

LG
Avernis



14.09.13, 09:05
Hallo,

beide Varianten zeigen auf das selbe Ziel.
PHP steht zur Verfügung.
Gast



14.09.13, 10:45
Hallo,

das möchte ich auch so.
Ich möchte das gleiche Ziel für Domain mit und ohne www. doch es funktioniert nicht.

LG
Gast



14.09.13, 10:53
Habe nun statt einer Website Wordpress unter /html/files/Website/ hochgeladen und jetzt rufe ich meine Domain auf und bekomme Error 500.
Was ist der Grund?
Avernis



14.09.13, 18:49
Es konnte kein Fehler mit und ohne www. festgestellt werden. Beide Varianten zeigen auf das selbe Ziel.

In der Meldung ist auch die Ursache enthalten:
'Directory "/var/www/web242/html/files/website" is writeable by others'
Bitte setzen Sie die Rechte, wie in der Accountfreischaltung angegeben, maximal auf 755.
Gast



15.09.13, 15:02
Habe ich gemacht, funktioniert allerdings nicht.
Mich wundert es warum er im Browser ohne dem WWW einen anderen Pfad aufmachen will.

LG
Avernis



15.09.13, 15:06
Bitte testen Sie es auf einem anderen System. Ihre Meldung über abweichendes Routing lässt sich von verschiedenen Stationen nicht reproduzieren.
Gast



16.09.13, 22:54
Bitte um Hilfestellung per ICQ, da ich alleine leider nicht weiterkomme.
Habe Sie schon kontaktiert.
LG
Gast



29.09.13, 21:33
Leider konnte ich Sie noch nicht erreichen.

1) meine Domain zeigt mit und ohne WWW immer auf das Ziel /files/wordpress

Wie ist es nun möglich dass ich mit Aufruf ohne WWW den Fehler "Objekt nicht gefunden" und mit WWW den Fehler "HTTP 500" bekomme?

2) Habe mir Wordpress heruntergeladen und unter /html/files/wordpress/ installiert. Die Config. Datei dazu habe ich vorher editiert und dort meine DB Daten eingetragen.

Jetzt zeigt aber die Domain auf den richtigen Pfad allerdings kommen die Fehler siehe oben.

Der Pfad zur install.php wäre ja /html/files/wordpress/wp-admin/install.php
Diese kann ich allerdings nicht direkt per URL aufrufen, da ich den Fehler "Objekt nicht gefunden" bekommen.

Somit kann ich mir Wordpress nicht einrichten.
Die Rechte unterhalb von /files/ sind auf 755 gesetzt.

Bitte um dringende Hilfe, da ich schon einige Tage probiere das Problem zu lösen, es allerdings nicht schaffe.

LG


http://www.markuselsigan.at/html/files/wordpress/wp-admin/install.php
Gast



29.09.13, 22:55
Der Aufruf Ihrer Domain gibt 'Directory "/var/www/web242/html" is writeable by group' aus.
Pfeil Bitte setzen Sie die REchte von /html auf den Ursprungszustand 750 zurück.

Alle Pfadangaben zeigen auf /html oder Ordner darin.
Daten, die Sie nach /html/files/wordpress/wp-admin/install.php geladen haben erreichen Sie in der Standardkonfiguration per domain/files/wordpress/wp-admin/install.php
Haben Sie die Domain auf /files/wordpress gelegt so erfolgt der Aufruf via domain/wp-admin/install.php
Gast



30.09.13, 12:16
Nur die Rechte von HTML auf 750 setzen oder auch der Unterordner?

Muss ich bei der Domain dann als Ziel 2 mal (für mit WWW und ohne).. /files/wordpress/wp-admin/install.php eintragen?

Direkter Aufruf geht jetzt auch nicht.

LG
Gast



05.10.13, 13:59
Bitte um Hilfe.
Avernis



06.10.13, 20:22
Sie hatten die Rechte falsch gesetzt.
Die Ordner /html/files und /html/test wurden für Sie angepasst.
Beim Aufruf Ihrer puren Domain landen Sie nun - wie vermutlich gewünscht - im Wordpress-Ordner.
Gast



09.10.13, 14:12
Vielen Dank!
Antworten



[b]Fett[/b]
[i]Kursiv[/i]

5ef3c7d → (Bitte rückwärts eintragen.)