Avernis Domains Logo
Domain bestellen / Domains umziehen / reservieren
.
Mehrere Domains eingeben



Supportforum

Joomla 1.5. Installation

michel

04.02.08, 17:48
Hallo,

seit einigen Tagen habe ich nun (bei Ihnen) meinen ersten Webspace und insgesamt 3 .de-Domains.
Und ich bin mit allem auch sehr zufrieden.

Auf einer Domain installierte ich Wordpress, was sehr einfach war.
Auf der zweiten Domain installierte ich Typo3, und auch dass stellte sich, als nicht allzu schwer herauf.

Und bei der letzten Domain, möchte ich eigentlich Joomla installieren.
Ich habe alle so gemacht, wie in Dokus und Tutorials beschrieben (auf Webserver hochgeladen).

Jedoch wenn ich die Domain öffnen möchte (um die Joomla Installation zu starten), fragt mich Firefox, ob ich folgende Datei downloaden möchte: application/x-httpd-php .

Darauf hin, habe ich etwas gegoogelt, und schliesslich die .htaccess Datei editiert und folgendes hinzugefügt:
AddHandler php-cgi .php .php4

In der Hoffnung, dass sich was ändert, versuchte ich es erneut...
Jedoch alles beim alten.

Also offentsichtlich wird die php-Datei (oder das php-module) nicht ausgeführt (kann nicht gelesen werden?).
Jedoch habe ich versucht mit Hilfe der .htaccess dieses Problem zu bewältigen, doch dem war nicht so.

Nun meine Frage.
Was mach ich falsch? Wie kriege ich die Installation zum laufen?

Eine Datenbank habe ich angelegt (jedoch ist diese noch leer).

MfG Micha
Avernis



04.02.08, 23:16
Guten Tag,

die .htaccess-Datei führte zum von Ihnen beschriebenen Fehler.
Die Installation lässt sich nun starten.
michel

05.02.08, 00:44
Vielen Dank!
michel

13.03.08, 20:00
folgendes problem habe ich nun bei einer wordpress installation erneut, welche nicht starten mag (/wp-admin/install.php).

wie kann ich das in zukunft selbst regeln? über die verwaltungsfläche? oder selber von Hand eine .htaccess-Datei verfassen?
Gast



13.03.08, 21:11
hat sie geklärt :)!
zlem

22.03.08, 22:33
Hab das Problem auch:

Bis jetzt konnte ich locker mit dem joomla umgehen, bis ich ein fehler innerhalb von joomla gebaut habe und ein Komponente löschen wollte, dabei ist mir alles irgendwie verloren gegangen.

Dann hab ich versucht ein backup zuerstellen und die neue version von joomla 1.0.13 zu 1.0.15 zu installieren, aber es funktioniert nicht.

Was würdet ihr mir Raten?

#######################

Ich kann keine Administrationseinstellungen vornehmen.
Hänge in Joomla im ersten Schritt.
Könnte es vielleicht sein, dass der Hoster kein localhost akzeptiert.
Ich finde, meine pypmyadmin passwort nicht, oder
Database Name.

Wo kann ich es finden.

Viele Grüsse
Avernis



22.03.08, 23:42
Selbstverständlich kann auf "localhost" zugegriffen werden.
Bevor Sie die Datenbank nutzen können müssen Sie sie in der Verwaltungsoberfläche anlegen.
Sollten Sie das bereits getan und und das Passwort vergessen haben so lässt sich dort ebenfalls das Passwort ändern.
firestar

01.12.08, 11:12
Hallo,

ich habe auf Joomla 1.5 eine Komponente installiert, welche "libXML extention" verlangt. Laut der Systemaussage von Joomla ist dies nicht installiert und sagt mir:

"⇒ Must be installed and enabled in php.ini for using XML files. You probably need to ask your host to activate it"

Was kann ich machen?

Vielen Dank im Voraus.
Viele Grüße
Avernis



01.12.08, 11:16
Guten Tag,

Ihre Anfrage wird aktuell von der Technik bearbeitet.
firestar

01.12.08, 11:17
Vielen Dank
AvernisTechnik



01.12.08, 22:08
Guten Abend,

libxml ist auf dem Server installiert und aktiviert. Welche PHP-Version verwenden Sie derzeit? Bitte mit PHP5 versuchen.
Antworten



[b]Fett[/b]
[i]Kursiv[/i]

6a17af → (Bitte rückwärts eintragen.)